Psst... We're working on the next generation of Chowhound! View >

Engineering's Profile

Type

Places: Problems, bugs and suggestions

Jul 03, 2007 by Jacquilynne in Site Talk

200

Problems, Monday September 17, 2007

Sep 17, 2007 by Jacquilynne in Site Talk

31

Link to places still not working

Sep 18, 2007 by rworange in Site Talk

8

Problem with Places Hub

Sep 19, 2007 by SauceSupreme in Site Talk

17

Am I an idiot at editing?

Sep 17, 2007 by cayjohan in Site Talk

3

Whats going on with the boards?

Sep 01, 2007 by Mother of four in Site Talk

24

I *really* wish I could "Favorite" *places*...

Aug 10, 2007 by mavjop in Site Talk

1

Weird loading issue with "my Chow"

Jul 13, 2007 by janetofreno in Site Talk

19

Search function could be better

Aug 03, 2007 by marcia2 in Site Talk

3

Photos are back

Jul 19, 2007 by Engineering in Site Talk

16

Log-in and My Chow problem

Jul 23, 2007 by Melanie Wong in Site Talk

59

Getting gobledy goop when searching

Jul 27, 2007 by yumyum in Site Talk

2

Is the search action broken? [Moved from Los Angeles Area board]

Jul 27, 2007 by joea in Site Talk

3

Recent site outage

Jul 24, 2007 by Engineering in Site Talk

2

Why is "My Chow" still broken?

Jul 08, 2007 by thunderbug84 in Site Talk

21

Slow loading problem this morning

Jul 23, 2007 by Engineering in Site Talk

0

Posting problems

Jul 17, 2007 by Niki in Site Talk

1

Posting problems

Jul 13, 2007 by Niki in Site Talk

1

Incomplete results bug in search - fixed

Jul 05, 2007 by Engineering in Site Talk

1

Site is sluggish ever since Search changes

Jul 02, 2007 by bmorecupcake in Site Talk

7

Slow Loading, Page Jumping: User Info

Jul 03, 2007 by ahr in Site Talk

1

Cursor moving to the bottom of the page.

Jul 02, 2007 by PeterL in Site Talk

1

Chowhound's mission statement is gone?!?!?

Jan 24, 2007 by Mr Taster in Site Talk

13

Windows Mobile 5

Oct 03, 2006 by Robert Lauriston in Site Talk

8

Avatar ID missing in "My Chow"

May 31, 2007 by LindaWhit in Site Talk

19