Engineering's Profile

Title Last Reply

Android vs. PC--Threads Not Updating?

We've identified the problem and are working on a fix. Thank you for bringing this to our attention.

Jun 24, 2014
Engineering in Site Talk

Pulsating, Gyrating Flashing Ads?

That's definitely not intended behavior. Did the spinner stick around even after the off-screen content loaded?

Jun 09, 2014
Engineering in Site Talk

Can't get to drop down under avatar, top right

I gave this a shot in Firefox on Windows 7 and wasn't able to reproduce it thus far: for me, the drop-down sticks around as intended so long as the mouse goes straight down from the profile image to the menu.

To rule out a few possibilities, could you please try restarting Firefox with add-ons disabled (under the 'help' menu) and trying the drop-down again that way? If that still doesn't address the issue, could you please take a screen-shot of your browser window with the drop-down open?

Jun 05, 2014
Engineering in Site Talk

chrome wont allow me to post

Logging back in after clicking my link didn't change anything then?

Jun 03, 2014
Engineering in Site Talk

chrome wont allow me to post

The "Sorry, we can't find that page" message is actually an error page. Did that message appear in the "Sign Up/ Log In" pop-up box when you tried to post? That's highly unusual if so.

The explanation that would make the most sense to me is that your login on chrome has somehow ended up in a weird state. I've posted a log-out url at the end of this post- can you please try clicking it in Chrome, logging back in, and giving it another shot?

EDIT: posting the promised URL would probably help - http://www.chow.com/account/logout

Jun 03, 2014
Engineering in Site Talk

What happened to everybody's profile info?

This should now be resolved. Thank you for your patience.

Jun 02, 2014
Engineering in Site Talk

New posts show that I've read them.....

Is this site-wide, or just certain threads? Additionally, when did you first notice the problem?

Jun 02, 2014
Engineering in Site Talk

I can't add a recipe to my profile.

That's definitely not normal, but thus far I haven't been able to reproduce the behavior you saw. This came up when you clicked the red "Save to Profile" button under the recipe's image?

Jun 02, 2014
Engineering in Site Talk

What happened to everybody's profile info?

At the risk of a silly question, what appears to be missing?

May 30, 2014
Engineering in Site Talk

Back page no longer working

For those of you experiencing this bug- does it happen on every page, or is it inconsistent? My working theory is that this is being caused by the square slideshow ads in the right column that flip between different images every few seconds. Since those don't appear on every page load, I'm curious if any of you have run into the problem without that ad on the page.

May 28, 2014
Engineering in Site Talk

Bouncy, bouncy iPad

That's definitely not right. Is this a change in behavior, or was the ad already doing that before?

May 22, 2014
Engineering in Site Talk

Cross site scripting messages?

This is likely something unique to Internet Explorer; we'll take a look and see what we find. Is this on all pages across Chowhound?

May 22, 2014
Engineering in Site Talk

Ads That Play Automatically

Sandy, are you encountering these on the Minneapolis-St. Paul board specifically, or everywhere on the site?

May 21, 2014
Engineering in Site Talk

No notifications

The problem should now be fully resolved. Thank you for your patience.

May 21, 2014
Engineering in Site Talk

Back page no longer working

In the past, problems like this one have stemmed from ads interfering with navigation. When this happens, do you see the URL in the navigation bar change at all? Is it inconsistent, or does it happen every time? If you happen to notice any consistency in the ads you see before this happens, that may also be relevant.

May 21, 2014
Engineering in Site Talk

Ads That Play Automatically

To my knowledge we don't generally permit ads like this, but our ad team doesn't always catch them for various reasons. Can you take a screen shot of the offending player when next you see it? That should give the ad team a lead with which to track it down. Thank you, and our apologies for the unpleasantness.

May 20, 2014
Engineering in Site Talk

No notifications

We're aware of the issue and hope to have them back up and running soon. Our apologies for the inconvenience.

May 20, 2014
Engineering in Site Talk

Replying to a thread more than once

...considering what little I know about Ghostery I am at a complete loss as to how it was causing the described behavior, but I'm not about to look the gift horse in the mouth. Glad to hear the matter is resolved for the both of you; with any luck this will prove the answer for the others as well.

May 15, 2014
Engineering in Site Talk
1

Replying to a thread more than once

That's the perplexing thing- most of us use Chrome for work on the site daily, but as far as I'm aware we've never managed to get this to happen in the office. The same goes for any other combination of browser and operating system we've tried, which suggests that the underlying problem is something else. Unfortunately, having ruled those factors out means that we have no remaining leads at this time. If anyone experiencing this problem can provide any additional information (such as a javascript error message, unusual browser plugins, or anything else noteworth) it would be a big step in the right direction. In the interrim, thank you all for all of the information you've made available, as well as for bearing with us thus far.

May 14, 2014
Engineering in Site Talk

Testing Thread Part 7

2nd from windows...?

May 14, 2014
Engineering in Site Talk

Testing Thread Part 7

Also windows

May 14, 2014
Engineering in Site Talk

Testing Thread Part 7

More ditto?

May 14, 2014
Engineering in Site Talk

Testing Thread Part 7

ditto

May 14, 2014
Engineering in Site Talk

How to change my Chowhound name

Actually, the gray, unclickable names you sometimes see indicate posts that predate the 2006 relaunch and our current login system. They aren't actually associated with any user account and (to my knowledge) never were.

And James, your recollection is correct; see the post carolinadawg linked to below for further details.

May 02, 2014
Engineering in Site Talk

Unthreaded replies to posts

This is tentatively fixed. Please let us know if any of you are still encountering the problem or any other issues replying in Internet Explorer.

Apr 25, 2014
Engineering in Site Talk
1

Unthreaded replies to posts

It looks like Internet Explorer is choking on some of the changes we made earlier this week and failing to specify which post you're trying to reply to. We're looking into the issue and will try to get a fix out as soon as we have it. As far as I'm currently aware, posting from any browser other than Internet Explorer should serve as a workaround in the mean time. Our sincere apologies for the inconvenience.

Apr 25, 2014
Engineering in Site Talk
2

Testing Thread Part 7

photo reply (photo removed by Shane 8 hours later)

Apr 24, 2014
Engineering in Site Talk

Can't log in --- help!

This should now be resolved. Our apologies for the inconvenience, and thank you for your patience.

Apr 04, 2014
Engineering in Site Talk

Maxi pad ads?

The source of those links was changed earlier this week, and I imagine the new provider's system is still adjusting to Chowhound. That said, everything I'm seeing down there at the moment appears to be food-related content as opposed to professional wrestlers and feminine hygiene products. Are you still seeing off color recommendations, or are they now more on topic?

Mar 20, 2014
Engineering in Site Talk

No notifications

Found the issue, notifications should be sending out as we speak. Apologies for the inconvenience, and thank you as always for your patience.

Mar 11, 2014
Engineering in Site Talk